# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.)+?\1//gm;t' <<< "Business Parks - Research business parks in the Reading area with conference capabilities
Green Park - expensive and no advertising allowed except via their newsletter
Arlington Business Park - no facility Thames Valley Science Park (TVSP) -
Sleep"