?repeats the group contents below at most once:
elsethe literal text else (case sensitive) \s*?any whitespace character, repeated any number of times
ifthe literal text if (case sensitive) \s*?any whitespace character, repeated any number of times
\(the literal ( (4010 / 508 / 2816)
.+?any character (except for line terminators), repeated at least once
\)the literal ) (4110 / 518 / 2916)
\s*?any whitespace character, repeated any number of times
{the literal { (12310 / 1738 / 7B16)
.*?any character (except for line terminators), repeated any number of times
}the literal } (12510 / 1758 / 7D16)