Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?i)insuficiencia[\s]{0,3}hep[Ááa]tica|fall[ao](.){0,9}funci[Óóo]n[\s]{0,3}hep[Ááa]tica|descompensaci[Óóo][\s]{0,3}hep[Ááa]tica|descompensaci[Óóo]n[\s]{0,3}hep[Ááa]tica|fall[oa][\s]{0,3}hep[Ááa]tic[ao]|disfunci[Óóo]n[\s]{0,3}hep[Ááa]tica|deterioro(.){0,8}funci[Óóo]n[\s]hep[Ááa]tica
/
gm
Input 1
1
New
insuficiencia hepática falla de la función hepática fallo de funcion hepatica fallo de funcion hepÁtica descompensación hepática falla hepática fallo hepatico disfuncion hepatica deterioro de la funcion hepatica