package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)t`)
var str = `/** TODO:此处有bug1 **/
// TODO:此处有bug4`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}