$re = '/t/m';
$str = '/** TODO:此处有bug1 **/
// TODO:此处有bug4';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);