const regex = /\p{Arabic}/u;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\p{Arabic}', 'u')
const str = `<p>para 1</p><p> ہور سنا کنجڑا </p><p>para3</p>`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);