import Foundation
let pattern = #"[?]\s?"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"Hi. How are you? What time is it? Beep?"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"?\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)