#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?!\w.*>)(&)(?=.*<\/)"
Local $sString = "Walter & Cooper"
Local $sSubst = "result context-3="131180" context-ui-effect="key-change" control-mode="bns" /"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)