package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([0-9]+)( )([A-z\s0-9]+)`)
var str = `10 990 Points`
var substitution = "\1\3"
fmt.Println(re.ReplaceAllString(str, substitution))
}