+matches at least one character from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
\s*any whitespace character, repeated any number of times
+matches at least one character from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
\s*any whitespace character, repeated any number of times
\(the literal ( (4010 / 508 / 2816)
\s*+any whitespace character, repeated any number of times
lonthe literal text lon (case sensitive) g+the literal g (10310 / 1478 / 6716) (case sensitive), repeated at least once
\s*any whitespace character, repeated any number of times
Group 1(,+\s*+[a-zA-Z]+\s*)* *repeats the group contents below any number of times:
,+the literal , (4410 / 548 / 2C16) , repeated at least once
\s*+any whitespace character, repeated any number of times
+matches at least one character from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
\s*any whitespace character, repeated any number of times
\)the literal ) (4110 / 518 / 2916)
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string