Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
((?:[\da-fA-F]{2}[\s:.-]?){6})
"
gm
Input 1
1
New
Entry Mac Vlan INTF PORT MOD MPLS_LABEL ToCpu Drop RefCount 100002 00:00:00:00:00:00 4094 0 0 0 -1 yes no 2 100004 00 00 1a 0a 84 95 1 1 13 0 -1 no no 1 100005 a8:97:dc:8c:95:01 3 3 0t 0 -1 no no 2