Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<a href="([^" ]*)">([^<]*)<.*
/
Input 1
1
New
<a href="http://coffee.stackexchange.com/users/179/mooz">Mooz</a>
Substitution
[$2]($1)