Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<a href="([^" ]*)">([^<]*)<.*
/
Test String
New
<a href="http://coffee.stackexchange.com/users/179/mooz">Mooz</a>
Substitution
Processing...
[$2]($1)