package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/#\s*(.*?)\s*#\/`)
var str = `Hello
/# my name
is
Mike
nice to meet you
#/ `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}