$re = '/(?<=\w\.)\s*([a-z]+)/';
$str = 'A proper sentence. And another one.
A proper sentence. and a bad one.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);