Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
"_id" : "CollectiveAgreement:(?!8|12|19|20|88|109)(\d).*?"
/
gm
Input 1
1
New
{ "_index" : "documents-prod", "_type" : "_doc", "_id" : "CollectiveAgreement:19-Document:17-DocumentSection:269757-DocumentModule:320620", "_score" : 0.0, "_source" : { "id" : "CollectiveAgreement:19-Document:17-DocumentSection:269757-DocumentModule:320620", "type" : "CollectiveAgreement", "title" : "Bemanning LO-förbunden (adm. ansvarigt förb. Musikerförbundet)", "text" : "Ordinarie arbetstid uppgår för heltidsanställd till 40 tim per helgfri vecka i genomsnitt per 4-veckorsperiod. Efter lokal överenskommelse kan längre begränsningsperioder tillämpas.", "path" : "/agreements/19/documents/17#mod-4498813045", "memberOrganizationFamilyIds" : [ ], "collectiveAgreementMerkuriusIds" : [ "a0ce80f7-ff07-de11-b4e1-02bf9e69ca65" ] } }