const regex = new RegExp('вЂ[ќђ”њ]', 'gm')
const str = `“free access economy” `;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);