use strict;
my $str = '“free access economy” ';
my $regex = qr/вЂ[ќђ”њ]/mp;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";