import re
regex = re.compile(r"вЂ[ќђ”њ]", flags=re.MULTILINE)
test_str = "“free access economy” "
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)