import Foundation
let pattern = #"(.*)(\")([\"\w\s0-9]+)(\")(.*)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"Anthing you wish before"10 990 Points"Anthing you wish after"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"['\1', '\5']"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)