package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b\d\d:\d\d\b`)
var str = `Hello, today its 31/05/18 and the time is 08:13, time for breakfast`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}