package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\[|\]|,)`)
var str = `[33.864423279999997, -84.184913890000004]`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}