import re
regex = re.compile(r"(\[|\]|,)", flags=re.MULTILINE)
test_str = "[33.864423279999997, -84.184913890000004]"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)