Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<[^<>]+>
/
g
Input 1
1
New
Andre Luis <andre.luis@sulamerica.com.br> Andrea Bertolozo <andrea.bertolozo@sulamerica.com.br> Carlos Miranda <carlos.miranda@sulamerica.com.br> Marcia Pereira <marcia.pereira@sulamerica.com.br> Namaste Menegassi Iazykoff <namaste@ciandt.com.br> Rafael Pedroso Moraes <rafael.pedroso.moraes@everis.com> Rivaldo Viscardi <rivaldo.viscardi@sulamerica.com.br>
Substitution
Andre Luis <andre.luis@sulamerica.com.br> Andrea Bertolozo <andrea.bertolozo@sulamerica.com.br> Carlos Miranda <carlos.miranda@sulamerica.com.br> Marcia Pereira <marcia.pereira@sulamerica.com.br> Namaste Menegassi Iazykoff <namaste@ciandt.com.br> Rafael Pedroso Moraes <rafael.pedroso.moraes@everis.com> Rivaldo Viscardi <rivaldo.viscardi@sulamerica.com.br>