$re = '/^(?:[^;\n]*;){3}\s+(?P<command>.+)/';
$str = 'Apr 27 10:54:48 shane-Dell-System-Inspiron-N4110 sudo: shane : TTY=pts/2 ; PWD=/home/shane ; USER=root ; COMMAND=/bin/systemctl status --no-pager vdi-broker-manager-3
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);