package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:http?:\/\/|https?:\/\/)?(?:www\.)?dribbble\.com\/(?:\/*)([\w\-\.]*)`)
var str = `https://www.dribbble.com/epiccoders?id=107523146&authType=name&authToken=A2nj&trk=nmp_pymk_name
http://dribbble.com/name/`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}