#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<td[^>]*\bstyle="[^"]*;\K(?=[^"]*">In order to stop receiving)"
Local $sString = "<tr>" & @CRLF & _
"<td style="color:#555555;padding-top: 3px;padding-bottom: 20px;">In order to stop receiving similar emails, simply remove the relevant <a href="https://domain.tld/dashboard/?module=saved-searches" target="_blank">saved search</a> from your account.</td>" & @CRLF & _
"</tr>"
Local $sSubst = "font-size: 80%;"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)