$re = '/.*?XY_Universit./';
$str = 'XY_Universit�-WWWWW-ZZZZZ askdja XY_Universit�-WWWWW-ZZZZZ';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);