Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
~
https?://(?![^" <>]*(?:jpg|png|gif))[^" <>]+
~
Input 1
1
New
http://www.ex1.ir/new-img/im.png http://www.ex2.ir/d1/d2 http://www.ex3.ir/1.gif