using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(close_app|open_app)";
string substitution = @"";
string input = @"https://app.twinpush.com/api/v2/apps/f1ad9f0348ea3149/devices/147680904a9a9f66/open_app
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}