Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
.*(\d+).*
"
g
Input 1
1
New
CTRL_RADIOCOLUMNS_1 CTRL_RADIOCOLUMNS_22 CTRL_RADIOCOLUMNS_333 CTRL_RADIOCOLUMNS_4444