package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`"(\S+)"\s*=\s*"([^"]*)";`)
var str = `/* Remove */
"REMOVE" = "Lös \
ch \
en \
";
/* Remove */
"REMOVE" = "Löschen \
";`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}