#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\s?on\w+="[^"]+"\s?"
Local $sString = "<body>" & @CRLF & _
"<script src="...">" & @CRLF & _
"" & @CRLF & _
" </script>" & @CRLF & _
"<div onresize="CreateFixedHeaders()" onscroll="CreateFixedHeaders()" id="oReportDiv" style="overflow:auto;WIDTH:100%">" & @CRLF & _
"" & @CRLF & _
"<script type="text/javascript" language="javascript">" & @CRLF & _
"" & @CRLF & _
"//<![CDATA[" & @CRLF & _
"" & @CRLF & _
"function CreateFixedHeaders() {}//]]>" & @CRLF & _
"</script>" & @CRLF & _
"<script>" & @CRLF & _
"" & @CRLF & _
" var ClientReportfb64a4706a3749c484169e..." & @CRLF & _
" </script>" & @CRLF & _
"</body>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)