# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?i)(<br\\/?>)|<[^>]*>/\1/gm;t' <<< "aaa<p>Radio and television.<br></p><p>very<br/> popular <BR>in the <BR/>world today.</p><p>Millions of people watch TV. </p><p>That’s because a radio is very small <span_style=\":_black;\">98.2%</span></p><p>and it‘s easy to carry. <span_style=\":_black;\">haha100%</span></p>bb"