package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`nt[ {2}\b]`)
var str = `amenagement intérieur rangement james bont express `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}