Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<suburb>(.+?)<\/suburb>
/
Input 1
1
New
<primaryAddress> <addressLine>280 Flinders Mall</addressLine> <geoCodeGranularity>PROPERTY</geoCodeGranularity> <latitude>-19.261365</latitude> <longitude>146.815585</longitude> <postcode>4810</postcode> <state>QLD</state> <suburb>Townsville</suburb> <type>PHYSICAL</type> </primaryAddress>