Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(?i)\b([1-9][0-9]{3} ?[a-z])[a-z]* +([a-z])[a-z]*
"
gm
Input 1
1
New
1234 Alpha Bee
Substitution
\1\2
1234 Alpha Bee