using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?>\S)(\s)(?>"")";
string input = @"{
""assessmentID"": 289,
""assesmentName"": "" OneCert "",
""accountName"": "" spadmin "",
""assetName"": "" OneCert "",
""applicationName"": "" OneCert "",
""accountType"": "" LocalAccount "",
""environment"": "" Test ""
},
{
""assessmentID"": 289,
""assesmentName"": ""OneCert "",
""accountName"": ""9000032"",
""assetName"": ""OneCert"",
""applicationName"": ""OneCert "",
""accountType"": ""zone2.scbdev.net"",
""environment"": ""Test""
}";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}