package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[^\/]*(*SKIP)(*F)|e`)
var str = `/zombie nimble zombie quick
Plants vs Zombies reference
lorem ipsum /some e characters here as well`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}