Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^\d+\.
/
gm
Input 1
1
New
1. 2. 3. 4. 5. 6. 7. 8. 9. 10. 11. 12.
Substitution
1.