Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^\d+\.
/
gm
Test String
New
1. 2. 3. 4. 5. 6. 7. 8. 9. 10. 11. 12.
Substitution
Processing...
1.