Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
function (.*).*\((.*)\)
/
g
Input 1
1
New
PLAYER_BUFF_MINUTES = 10 FORCE_BUFF_MINUTES = 30 -- ------------------------------------------------------------------------------------ CHARGE_ENERGY = 100000 local charging_station_multiplier = 1 function ResetPlayer(playername) if (game.players[playername] ~= nil) then RemoveOrResetPlayer(game.players[playername], false, true, true, true) SeparateSpawnsPlayerCreated(game.players[playername].index, true) end end