package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\u2985[^\u2985\u2986]*\u2986`)
var str = `Keep1⦅Delete1a
⦅Delete2⦆
Delete1b⦆Keep2a
Keep2b⦅Delete3⦆Keep3`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}