const regex = /([\s\S]*?)([a-z]+)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('([\\s\\S]*?)([a-z]+)', 'gm')
const str = ` <xxx >
< xxx >
< xxx>
< xxx
xxx<
xxx `;
const subst = `$2\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);