Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^([a-zA-Z]*)\s*([\d\/\s\,]*)\s*(.*)$
/
gm
Input 1
1
New
17a Taylor Street 13/1 McDougall St 76 Lyndhurst street PO Box 177 30 Sunbeam Road Level 24, 17-24 Kippax St