# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?!\\x\d\d)(.)|..(..)/\1\2/g;t' <<< "CRT\x00\x00\x00\x00\x00G3\x00\x00\x00\x00\x00\x00\x80\x10a\x06\x00\x00\x00\x00\x16@E\x00\x00\x00\x00\x00\x00\x00\x00\x00\x13"