const regex = /(?!\\x\d\d)(.)|..(..)/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?!\\\\x\\d\\d)(.)|..(..)', 'g')
const str = `CRT\\x00\\x00\\x00\\x00\\x00G3\\x00\\x00\\x00\\x00\\x00\\x00\\x80\\x10a\\x06\\x00\\x00\\x00\\x00\\x16@E\\x00\\x00\\x00\\x00\\x00\\x00\\x00\\x00\\x00\\x13`;
const subst = `\1\2`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);