$re = '/\s*(<!--[\s\S]+?-->)/m';
$str = ' <header class="afl">
<div class="openClose">
<div class="line line1"></div>
<div class="line line2"></div>
<div class="line line3"></div>
</div>
<div class="ssLogo">
<div class="c1">
<div class="c2">SS</div>
</div>
</div>
<!-- <script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script> -->
<!-- <script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
<script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
<script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
<script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
<script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
tdhuitjhuio5hrtjhtryhtujhtohju -->
<div class="ssText">Social Services</div>
<div class="menu">
<div class="userData">
<div class="logo">
<img class="userpicture" src="https://lh3.googleusercontent.com/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c" alt="MD Real" />
</div>
</div>
</div>
</header>
<aside class="leftSidebar open" id="menu">
<div class="controls">
<div class="openClose">
<div class="line line1"></div>
<div class="line line2"></div>
<div class="line line3"></div>
</div>
</div>
<!-- <script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script> -->
<!-- <script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
<script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
<script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
<script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
<script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
tdhuitjhuio5hrtjhtryhtujhtohju -->
<div id="system" class="system" data-textarea="Social Services">
<a href="" data-content="Our Requirements"></a>
<a href="" data-content="API\'s List"></a>
</div>
<div id="user" class="userDatas" data-textarea="User">
<a href="" data-content="About User"></a>
<a href="" data-content="User Requests"></a>
<a href="" data-content="Enabled API\'s"></a>
</div>
</aside>
<section id="userDetails"></section>
<section class="content"></section>
<footer></footer>
<!-- <script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script> -->
<!-- <script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
<script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
<script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
<script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
<script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script><script data-xd>mcgu/a-/AAuE7mA5Yb1qpx76aqsJ131_TaqMRgH1jd5nVUYrO9yDGQ=s96-c</script>
tdhuitjhuio5hrtjhtryhtujhtohju -->';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;