re = /issue.description.match(^Incydent.id: (.*);$)/
str = 'Incydent.id:INC-1234; fsdddddd;ssssss;
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end